Jump to content

not sure where to put this


Riverbird

Recommended Posts

No idea where to put this...just noticed that none of the links in the welcome pm thing that I got actually work. Don't know if it's that the message needs updating or if it's my computer. I think I got most of it figured out, but since it wouldn't let me reply I thought I should mention it somewhere.

Link to comment
Share on other sites

Hi Riverbird,

I'm sorry about that! I'm not sure what the problem is but I'm happy you've let us know about it! We'll look in to fixing the links if they're the problem!

Thanks again!

Susan

Link to comment
Share on other sites

Hi Riverbird,

Could you let us know specifically which links you are trying? They seem to be working alright for us. So we'll need to explore this further.

Thanks,

Susan

Link to comment
Share on other sites

Hi Riverbird,

Could you let us know specifically which links you are trying? They seem to be working alright for us. So we'll need to explore this further.

Thanks,

Susan

Terms of service is the only link out of the message that works for me. "This announcement" (under the chat section), "Introduce yourself forum" (under navigating), "posting tutorial", "board basics and tutorials," and guidelines all go to a page can not be found thing.

Link to comment
Share on other sites

When you click on the link, did you notice if it's adding anything that doesn't look like it belongs? Sometimes you'll see a </br> or something similar added to the end of the URL, which would have to be deleted for it to work.

Link to comment
Share on other sites

When you click on the link, did you notice if it's adding anything that doesn't look like it belongs? Sometimes you'll see a </br> or something similar added to the end of the URL, which would have to be deleted for it to work.

No nothing like that. It just says "showtopic" with a bunch of numbers but i have no way of knowing if those numbers are right.

If it helps, it doesn't go to the full page can not be displayed page. It goes to a site still w/in pandys that says: "Oops! The page you requested cannot be found. It might have been removed, had its name changed, or is temporarily unavailable."

If it's just on my computer then it's not a big deal...i figured out the places they were supposed to link to. Just wanted you to know if it was a bigger issue for the sake of other new ppl coming in.

Link to comment
Share on other sites

Thanks for letting us know. We'll look into it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...